Author Topic: phpLD 5.2.*  (Read 4345 times)

0 Members and 1 Guest are viewing this topic.

Offline bruleoadmin

  • Owner / Admin / Support
  • Administrator
  • Hero Member
  • *****
  • Posts: 1638
    • Skype - torquepoint
    • View Profile
    • Bruleo
phpLD 5.2.*
« on: 28 March 2013, 06:09:49 PM »

These are the mods that are readily available for phpLD version 5.2. Just because a mod is not listed here, does not mean that it cannot be made to be compatible with your version of phpLD or isn't already. In most cases, any mods compatible with v5.0, will be fine with 5.2.  However, only those mods manually verified by us as working with 5.2 are listed here.

Due to low uptake on some mods, they are not always updated until they are requested for a new version of phpLD for the first time. So, if you have a mod in mind for your version of phpLD, please contact us with your requirements and we will be able to tell you if it can be made to work with your version.

In all cases, please ensure you view the mod information thread (where available), as that will detail full compatibility information, mod features and pricing etc.

The following mods are available in the Paid Mods section :

The following mods are available in the Budget Mods section * :
* Anyone that buys any self-install mods with a purchase value of at least $10.00  will have unlimted lifetime access to the entire Budget Mods section, including all updates and any new mods that may be added there in the future.

The following mods are available in the Free Mods section  ** :
* Mods available in the Free section are available to all registered users of this forum, regardless of their purchase status, providing licence terms are adhered to.